Valmistava teollisuus
8.12.2015 | Valmistava teollisuus

Vault 2016 Server yhteensopivuus vanhempiin versioihin

Vault 2016 Autodesk Data Management Server (ADMS) tukee seuraavia Client -versioita; Vault 2014, Vault 2015 ja Vault 2015 R2.

Esimerkki: Asiakastietokoneella täytyy olla Vault 2014 Client ja AutoCAD 2014 asennettuna (eli Client –versioiden täytyy olla samat). Voit sitten liittyä uudempaan Vault 2016 Server -palvelimeen, mikä tukee kahta versiota taaksepäin.

Kaikki Vault -ympäristön ja yleisten asetusten hallinnointi täytyy suorittaa tiedonhallintapalvelimella (ADMS) tai Vault Clientin kautta mikä on samaa versiota kuin Vault Server.